flag_de

08

MarkMyWords 1.10.0 released


The newest update for MarkMywords is finally here and can be downloaded from the Mac App Store as well from Xelaton.com.

The complete List of changes:

Note - Changed System-Requirements: MarkMyWords 1.10.0 requires macOS 10.10 or higher
Note - sandbox-free version no longer available. Now that the MultiMarkdown-terminal-tool can also be used in the sandboxed version, the sandbox-free version is obsolete

New:


Improvements:


Updated:


Changes:


Bug-fixes:


Until next time!